A place for customers to chat about RapidWeaver.

publishen lukt niet

RosettaRosetta Posts: 5Members
edited 8:24AM in Dutch
Ik wil mijn RW site voor het eerst publiceren en het lukt niet.

Heb het minstens al 10 keer geprobeerd (afsluiten RW, heropstarten, publish data opnieuw invoeren, etc) maar hij blijft steeds hangen bij het een ander document tijdens het uploaden (kan een .cs bestand zijn of een .svg bestand).
Erg frustrerend.

Heeft iemand enig idee wat ik kan proberen om het wel voor elkaar te krijgen?

Bedankt
Rosetta
·

Comments

  • Henk VrieselaarHenk Vrieselaar Lemmer, The NetherlandsPosts: 2,360Members ✭✭✭
    edited 8:24AM
    Dat .svg bestand heeft vaak te maken met een bepaald lettertype. Welk thema gebruik je? Upload hetzelfde project eens met een ander thema en kijk of het dan wel lukt.
    Henk Vrieselaar     ||     RapidWeaver Themes and Styles
    Sign Up for my Newsletter, read about updates and get discount codes.
    ·
  • RosettaRosetta Posts: 5Members
    edited 8:24AM
    Dank Henk,

    Ik ben nog even aan het kijken welk thema het beste past bij mijn ideeen dus ik gebruik er nu 3, jouw demo van XXL, en twee niet-demo's van BLT.
    De bestanden inmiddels van mijn MacBook overgezet naar mijn Mac desktop en daar gaat het zonder problemen. Begrijp niet waar het probleem ligt maar is dus iets met MacBook en RW
    Komt dit jou (of iemand anders) bekend voor?
    ·
  • Henk VrieselaarHenk Vrieselaar Lemmer, The NetherlandsPosts: 2,360Members ✭✭✭
    edited 8:24AM
    Nee, komt me niet bekend voor. Gebruik je op beide de (aller)laatste versie van RW? Een iets oudere versie kan ook dergelijke problemen geven.
    Henk Vrieselaar     ||     RapidWeaver Themes and Styles
    Sign Up for my Newsletter, read about updates and get discount codes.
    ·
Sign In or Register to comment.