50/50 Slider Pack - 1LD

I seem to be having several issues with this otherwise great stack!

  1. The General/Radius setting seems to do nothing.
  2. I cannot figure out how to get it showing as full-page / edge-to-edge
  3. The fonts do not change when I select different options in the pull-down menus.

Any help would be appreciated!
André

Hi
see attached image for edge-to edge, the radius options works for me, but the fonts don’t change, only way is to use the custom font option, perhaps @1LittleDesigner can chime in re: the fonts not changing

Thanks for that,

So General/Max Width = 5000px, for edge-to-edge? I’ve tried that, and mine still won’t touch the edges - it always leaves a margin

I’m disappointed so many features seem to do nothing when selected…!

Cheers,
André

What theme/framework are you using? Do you have a link to your site?

In some cases the 50/50 stack may be stuck/constrained by another stack that it is in, so it cannot expand beyond the enclosing parent stack. Try a very basic page with only the 50/50 stack, then start adding other stacks back in to see if you can identify the combination that isn’t working for you.

Thanks for the suggestion. I’ve tried a basic page, with no luck.

The original page is: https://www.evermorealbums.com/albums/outside/
The basic page is: https://www.evermorealbums.com/albums/

(As my primary goal is to get edge-to-edge (full screen), I’m not worried about the radius anymore)

Thanks,
André

There is some sort of retina padding class being applied to the 50/50 stack, resulting in the gaps at the side.

Try another theme, or ideally a blank theme, I think it might be the kinfolk theme causing the issue.

How is 50/50 being added, is it an extra content area, or is there a main body it is added to instead?

I hope it’s not the Kinfolk Theme. It has it’s own full-edge-to-edge banner…

I’ve disabled Retina Images, with no luck.

I honestly wonder whether it’s just a buggy theme. After all, even fonts and round edges won’t work. Surely that can’t be the fault of Kinfolk.

In terms of how it’s added. I just placed it into the main area… (I do hope I hear back from the 1LD team that created the 50/50 slider!)

Unfortunately, it is in the theme. The edge to edge banner included in the theme is outside of a separate section for the body content of the page.

There’s an internal parent division (<div>) that is applying the 50px of padding on each side.

You can override this padding but then you would need to place padding on all content that you don’t want to be edge to edge.

If you add the following CSS to the page it should make the whole page go edge to edge:

div#padding {
    padding: 0;
}

You would then have to add padding (left and right) of 50px to all the other text on the page.

2 Likes

Thank you! That’s done the trick!

I only need the 50/50 slider - so to place the padding on the other elements of only one page is a small price to pay. Thank you!

Now if only the font solution was easy.

Thanks again, gang!

1 Like

how do you enable infinite scrolling loop in slider?:roll_eyes:

I don’t have 50/50 slider, I can see in the page link above that a font-family: "Open Sans"; is being applied to the fifty-fifty title. I don’t know what you selected.

I also noticed that you are getting mixed content errors trying to load google fonts. Not sure if that’s the fonts you are looking for?

font-family: 'Montserrat';
font-family: 'Prata';

Didn’t look as to where they are being loaded, but they need to be changed from HTTP to HTTPS.

1 Like

Hi Doug,

The ‘Open Sans’ font is one that came with the Kinfolk Theme.

I didn’t realise I was trying to use Google Fonts (I wouldn’t even know how). I’m just trying to keep it simple, and just use those that came with the Kinfolk theme. (yes, ‘Monserrrat’ is a Kinfolk font I’m trying to use across the site).

I don’t have that theme.

Looking at your site and comparing the Kinfolk sample site, or you sure you have the latest version of the theme?

The sample Kinfolk website has the fonts loading in the HTML with a CSS link statement. It’s loading them locally. (RW Common).

Your site is getting the Google fonts with an @import CSS statement inside the Consolidated CSS file for the theme. The import statement is loading them from Googles CDN and using the HTTP protocol. Your website is HTTPS (secure) so it won’t load the fonts.

So I would first check to and see if you can get an updated theme. I don’t see Kinkfold listed here but there is an order lookup on the page.
http://michaeldaviddesign.com/updates/

1 Like

Thank you! I’ll check that.
I only bought the theme 4 weeks ago, so I wouldn’t have expected an update.

I’ll let you know how I go!