Auto server port generates '0' port

On a new project, clicking Auto puts in a ‘0’ in the port field. If the user clicks auto, should the port field be disabled? Is this the default behavior? Should this be a button or a checkbox to enable or disable?

Thanks!

1 Like

Hi Greg,

Thanks for the feedback, however, this is the correct behaviour. We could make this more foolproof, buy hey, it is in the “Advanced” area.

We’ll leave it as is for now, and se how users get on

Cheers
Dan