Can't access the Library


(cyclingone) #1

Here we go again. Had this problem a few weeks ago but thought I had fixed it. Apparently some code in CSS section was causing a conflict with the Library. When I deleted the code and restarted RW, all was fine. Now, however, I have the same problem and the code is not the culprit because I never put it back after deleting it weeks ago.

When I click on the library nothing happens until I release the button and then the library flashes for a fraction of a second and then disappears.

This is really getting frustrating. I can’t access the library to update foundation or grab any stacks. Using RW 6.3.7, Stacks 3 and everything is updated except for Foundation since I can’t access the Library.

Any suggestions would be appreciated…

Barry
SilkyWebDesign.Com


(Oscar Schmid) #2

@cyclingone

And if you open a new stacks project, the library is there available?

I update all stacks and themes with a special project (Waterfall based).


(Jannis from inStacks Software) #3

And what about the page inspector? Are you able to open that one?
With library, you think of the stacks 3 library?


(cyclingone) #4

Yes, I can open the page inspector. All stacks are updated to Stacks 3.

-Barry
SilkyWebDesign.Com


(cyclingone) #5

Oscar:

Opening a new blank project or an old finished project still can’t open the Stacks Library.

-Barry
SilkyWebDesign.Com


(cyclingone) #6

Well, I’ll be d*mned. Have no idea why I tried this, but it worked. I went into Mac preferences and changed the magic mouse button around so the left button becomes a right click and the right button becomes a left click…and boom, the stacks library is working like a champ.

I’m almost afraid to say that it’s fixed. Thought it was last time. Keeping my fingers crossed.

Thanks for the suggestions…who would have ‘thunk’ it would work by changing the orientation of the mouse buttons.

I guess I’m a genius ;>) We’ll see how long this temp ‘fix’ works. Now if I can only get used to clicking the right mouse button when I want left and vice versa, I’ll be fine.

P.S. Wish I knew why this change is working…

-Barry
SilkyWebDesign.Com


(Oscar Schmid) #7

Why this works, I do not know. A little bit strange.


(Pete Schuder) #8

Sorry for bringing this up, but I think I must have done something to mess up my stacks library, so once I go into page inspector, I can not get into stacks to bring them into a project, because as I click on the library icon, nothing happens. The strange thing is when I first open a project all works until I go to page inspector. Then the stacks library disappears and no action with the button. This is now happening on any RW version above 7.1 using El Capitan 10.11.6

Any suggestions would be appreciated, as I have no idea where to look to resolve this. This is what happens when I think I know what I am doing…

Thanks

Pete Schuder


(Pete Schuder) #9

Before this disappears I am still struggling with being able to add stacks once I go to the Inspector. Am I the only one having this problem? I did send a report to Dan, but no response so far. My only work around at this point is to close the project and open again and then I can access the stacks untilI go back to the Inspector. I took off RW 7.2.2 and uploaded a new version, shut of my computer and restarted, neither helped.

Any suggestions would be appreciated. Thank you.

Pete Schuder


(Robert Ziebol 🖖🏼) #10

Have you contacted @isaiah at Yourhead support??
http://yourhead.com/support
Might be a good idea since this is a stacks issue.


(Pete Schuder) #11

Thanks for the suggestion. Hadn’t thought of that.


(Isaiah Carew) #12

If the Stacks Library disappears when you open the Info sidebar it’s because Stacks thinks the window is just too small to view them both at the same time. I’d recommend making your window much bigger – or if that’s impossible (like on a new MacBook or a MacBook Air) switching one sidebar or the other to the Window mode. That will give the other sidebar plenty of room.

If neither works, send us an email over at http://yourhead.com/support and we’ll work through it with you.

Isaiah


Library button not working
(Pete Schuder) #13

Thank you so much. You were correct. You have made my day. :grinning:

You can ignore my email I sent to your support address.