Layout Advice Please!

design
layout

(Konstantijn Van Calster) #21

@LSPhoto
Hi Lisa,

Start to look much better now but take me a while to load your photos.
Have you compress all your photos? -suppose yes as a professional photographer.
Thinking of Warehousing?

How are you doing now without RapidCardPro?

Regards


(Lisa Sandler) #22

All warehoused and used Squash. Just republished so maybe that’s why.

I quit Rapidcart Pro. Never heard back.


(Konstantijn Van Calster) #23

Ok Lisa looking forwards to have a look when finished.

Yes I know that you have quit RCP, unbelievable that they have not get back to you, that’s why I have decided not to purchase RCP. Support is the most important part, is everything.

So what have you in mind as a replacement?


(Lisa Sandler) #24

I don’t know yet. I’ve got @yuzool’s stripe stack http://demo.yuzoolthemes.com/stripe/ for now just so I can take credit cards, but that is a lump sum. I also use a CRM called 17hats.com that I can set up invoices and accept payment through Stripe, the payment service. For now, that is what I am doing.


(Gary) #25

Your slider didn’t load for me. Also you have some weird Google Font declaration going on See http://d.pr/i/H8JS

You don’t need all of the Raleway sizes I suspect but somehow you have many and 500 is repeated twice.


(Lisa Sandler) #26

What browser are you using? Loads for me. I’m still on El Capitan though.
I did see that google font thing… There shouldn’t be 2 copies. The others are italic versions. Will take a closer look.

Raleway:100,100i,200,200i,300,300i,400,400i,500,500i,600,600i,700,700i,800,800i,900,900i" rel=“stylesheet”


(Konstantijn Van Calster) #27

Yes I have also the yuzool stacks. Will have a look at the CRM 17hats.com.
Thanks

Just saw that Gary @webdeer is looking at it, he’s the man. His advice worth its weight in gold!!

Regards


(Lisa Sandler) #28

So I think that comes from this: I changed the text size in Paragraph Pro. Am I doing this wrong?


(Gary) #29

In SIteStyles, you should define the paragraph text, as Raleway in one size, and I suggest 400 because I know it exists and is a valid weight. Don’t define any fonts anywhere else until you fix the Raleway font errors. If you define a weight such as 300, and 300 doesn’t exist then it will cause an error.

You can also define a font in ParagraphPro but for your paragraph text you don’t need to. Every extra Google font or any web font will slow the site down, so it is good practice to just use 1 font for all paragraph text and this should be set once in your SiteStyles.


(Lisa Sandler) #30

@webdeer thank you, that makes sense. I’ll reset that and republish.
I am going to be using Pro Styles/Section Pro but have yet to figure it out. I think once I can set that up things will be much more organized and stable.


(Andrew Tavernor) #31

Also, don’t forget about the “Already Loaded” button in ParagraphPro and HeaderPro. This allows you to use a font that you have loaded elsewhere (either in SiteStyles, another font stack or another Paragraph/Header Pro) without making another HTTP call to the Google Fonts CDN


(Lisa Sandler) #32

@tav But if I have it on ‘theme default’ in Header Pro, I shouldn’t need to set that? or should I set that anyway? I’m trying to keep things simple and use only 2 fonts, just adjust the sizing as needed.


(Lisa Sandler) #33

@webdeer Got rid of everything except 2 fonts and I’m having a hard time getting rid of the error…
This is what I have in my header: family=Allura|PT+Sans" rel=“stylesheet”


(Andrew Tavernor) #34

You are correct - you only need to use those settings if you are loading a different font for something.


(Andrew Tavernor) #35

The error is coming because you have pt sans specified as the font for the main body (paragraph) text. Google fonts are case sensitive. Change it to PT Sans as it appears on the Google Fonts website and it should get rid of that error.


(Lisa Sandler) #36

Ha. I just did that. Thanks. Republishing now.


(steve bee) #37

Looking much better now Lisa, well done.

Only things I’d suggest is add about 50px top and bottom to each content area. Don’t be afraid to leave a lot of empty space top and bottom. And, have you tried ghosting the buttons? Might look nice.


(Lisa Sandler) #38

I am planning on doing that. Just need to get my Pro Sections/Styles set up :slight_smile: I will take a look at ghosting as well.