Mouse help to enter data


(Humberto Hernandez) #1

Is there an easy and fast way to enter information of tables with the mouse? Sometimes I have to try more than four times before I can enter my data.


(Mark Sealey) #2

When you say ‘enter information of tables’ which Stack or RW page type are you using, please?


(Humberto Hernandez) #3

Thanks for your reply Mark

Sorry, I should say entering (or writing) in any place on RW 7.

I set my mouse were I want to type, it take a few clicks before I could set
my type. Some times a lots of clicks.

I am updating my site and is a big one, and I have to set all data again
because we are moving to a responsive theme.

All the help will be appreciated.

Sincerely,

Humberto

Sunny Puerto Rico

= = = = =


(Mark Sealey) #4

Humberto,

Thanks!

Still not sure exactly where you are entering text, and what the trouble is.

RW 7 (like its predecessors) has two modes: Edit and Preview.

You’re in Edit mode (the leftmost tab) aren’t you?

And you’ve Added a new page; and have it open in Edit mode?

Let’s start by seeing which Type of Page that is… Stacks, Styled Text, HTML. Please let us know that.

Then, you click with the mouse (once) into - say - a text area of a Styled Text page, Yes?

But instead of being able to type text immediately, there is a delay; is it of half a second, a second or longer?

Once that delay has passed and you have typed a few letters, is there a long delay again?

Please let us know a little bit more about your process, and we’d be delighted to help :slight_smile: Good luck!


(Humberto Hernandez) #5

Sorry again for my bad English.

Enclosed is an attatchment of what

I’m trying to say. From 1 to 3.

Thanks

Humberto


(scott williams) #6

I’ve seen this behavior on stacks pages in very complex sites using RW 6.x.
Does it also take a long time to move a stack?


(Rob D) #7

Hi, Humberto,

It sounds like you may need to go to Stacks’s preferences (by clicking on the little icon in the bottom right corner of a RW Edit window (see screenshot),

then, uncheck the first item at the top of the ‘General’ tab (second screenshot).

Hopefully, that will do it for you.


(Humberto Hernandez) #8

I did not have this problem with my last theme and RW6.
Now I am using RW 7.Version 7.1.4 (18345), and having
trouble. Yes is slower to move the stack…

Today I had 17 scratches in less than 4 hours, just changing
one digit in a bottom padding from 10 to 5px. So everytime
I make a change I save the whole thing, if scratched at least
I won’t loose to much time.

I am ready to return to RW 6, if I don’t have a solution for these
scratches. Where can I get the latest RW 6?

Thank’s for answering my mails.

Sincerely,

Humberto
Sunny Puerto Rico


(Mark Sealey) #9

Thanks, Humberto. Your English makes good sense. I’m struggling to know what kind of RW page you’re using and how it’s being slow.


(Humberto Hernandez) #10

Mark

It doesn’t matter what page, all are much slower than before. My
appreciation is that it was lighter on RW 7 first version

I was working with a responsive table by CosCulture, Two columns, about 25
rows, single text. But is not only this page.

You’re help will be appreciated.

Gracias,

Humberto

Rainy Puerto Rico


(Humberto Hernandez) #11

Thank’s Rob D

You were right, just follow your instructions
and I been working less already.

Gracias for your help.

Sincerely,

Humberto
Rainy Puerto Rico

= = =


(Mark Sealey) #12

Humberto,

So you get this delay in any and all kinds of RW pages?

Is it actually crashing RW when the delay occurs?

Do you click with the mouse (once) into - say - a text area of a Styled Text page?

But instead of being able to type text immediately, there is a delay; is it of half a second, a second or longer?

Once that delay has passed and you have typed a few letters, is there a long delay again?


(Humberto Hernandez) #13

So you get this delay in any and all kinds of RW pages?

The delay I was talking about was the time I spend getting into the text
to write.

The other delay is the time it takes to save the data. But is not that bad.

Is it actually crashing RW when the delay happens while changing the
padding on some of my work. No…

Do you click with the mouse (once) into - say - a text area of a Styled
Text page?

I resolved this problem, already. Rob D told me to change the preferences.
It works fine

But instead of being able to type text immediately, there is a delay; is
it of half a second, a second or longer? Resolved this.

Once that delay has passed and you have typed a few letters, is there a
long delay again?

See above…