Multistep Modal - New RapidWeaver Stack from Weavium : D


(Weavium) #1

Welcoming Multistep Modal - A new type of modal with multiple steps from Weavium!

Multistep Modal is meant to turn boring old modals into some more advanced and practical~ It allows you to create modals with multiple steps/slides, each one with their own unique content! Not only that, but each step/slide has it’s own expandable details section for providing more information : )

It’s one-of-a-kind, Useful, and Powerful.

Get it on sale now for 25% off (Just $11.24) using the follow discount code:

multistep_modal_initial_release

Find out more here: http://www.weavium.com/stacks/multistep-modal


(NeilUK) #2

It still mystifies me why a company that sells RapidWeaver themes and stacks to RapidWeaver users doesn’t use RapidWeaver.


(Weavium) #3

Hi there,

Thanks for the comment~ We use RapidWeaver for all of our preview pages, only our main site isn’t based on RapidWeaver, and that is because we had to develop it using Ruby on Rails in order to create the backend system for sending out stack updates.

It would be ideal to make it all with RapidWeaver, but for simplicity we made the site with the tools which we are most familiar with.

We love RapidWeaver, and we love making products for this program. We’ve gotten a lot of great feedback about all of our products thus far and we hope to keep making more and more. : )

Warm regards,

Weavium


(robertreinink) #4

@weavium to inform you!

The latest update v 1.0.2 does show up again and again as an update in RW.


(David Freels) #5

Yes. I’m having the same problem. I updated three times, but the update doesn’t take.

2nd update I updated, saved project, quit RW, restarted RW, it tells me v1.0.2 is available.

Restarted Mac.

3rd update: same as 2nd update.

Mac OS X 11.6, latest version of RW.


(robertreinink) #6

Sometimes the developer forgets to change the (internal) version number on an updated stack. Then this happens. RW does notice there is an update available and starts to get in to this update loop…
Tagging @weavium


(r) #7

hi, the developer is aware of the loop. Hopefully it will be resolved soon.


(David Freels) #8

Must be in the middle of the fix as weavium.com itself is now down.

Maybe he’s rebuilding the whole site in RapidWeaver?


(Robin Mair) #9

I have been having trouble getting to their site Google claims that the domain has expired so I don’t know if this means the developer has gone bust or what. Sure hope not as I have a bunch of their very useful stacks.


(robertreinink) #10

And… they are back online…
Looking sharp and fresh.

Despite the new update 1.02, sadly the loop on the Multistep Modal is still there.
Deleted the old version 1.0 from RW
Downloaded the Multistep Modal again, but thats still version 1.0

Installed version 1.0 again.
Seems the updated version 1.02 doesn’t install on RW.
Its stays at version1.0

Ah… well they will fix it for sure.


(Weavium) #11

Hi all,

Thanks for your patience with everything. : )

Our domain name had expired, and was not set to auto-renew so the site temporarily went down. Thanks to our loyal customers (^_-) we were able to get the domain set to auto-renew, and the site back up and running.

Also, we believe that we have finally found the cause of the update loop and fixed it. If you update the Multistep Modal stack to version 1.0.2 now, it should update and stay that way.

Let us know if you experience the issue still, or if it works now. : )

Thanks again!


(David Freels) #12

Update still is not updated.

Stack remains at v1.0.

Change log has zero information. http://www.weavium.com/tutorials/multistep-modal/#changelog


(robertreinink) #13

Same here…
They know about the issue.
Lets give them some time.


(Wondrous) #14

Hi!
Say please, is this so conceived or a small flaw? On the upper left there is a radius, but in other corners it is not. Again, visible the bar on the right (scroll), when it is not necessary, as in the Menu Icon Window.
m_m


(Weavium) #15

Hi all,

Can someone give the update another try for the Multistep Modal stack. It seems that there was a slight typo in one of the main files, which caused problems with RapidWeaver, making it unable to recognize the stack.

Please let us know if updating the stack works this time around.

Thank you!!


(David Freels) #16

The 1.0.2 update now installs.

Thank you.

I wonder if you’d discover issues like this sooner if your own site was also built in RapidWeaver.

You could also hire a writer/editor to check your spelling for “typos.”


(robertreinink) #17

Yes… updated as well.
Version 1.0 is in the bin and on RW it shows version 1.02.
Thank you.


(Kenny White) #18

Works for me - Thanks for all your efforts on this great stack @weavium


(system) #19

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.