NEW: Aspen Theme for RapidWeaver 8


(...) #6

That’s the truth!


(David Freels) #7

Beautiful work Dr. Cates. Just stunning.

Once again, people will be misled into thinking I know what I’m doing.


(Robert Levinson) #8

I just started using Aspen and it works well. One question though – on my “contact me” page, there is a moving dot on the banner. It looks like a light swtich that moves from “on” to “off”. What is this, and how do I get rid of it? Many thanks.

Bob


(Jason Bostick) #9

Tough to tell without a link but is it the same as what is seen here:
https://nickcatesdesign.com/preview/rapidweaver/aspen/tools/rapidweaver-online-store/ ?

If so, I’m guessing it is the ‘scroll advisor’ option in the theme settings. (Just going off of this page, I don’t own this theme).


(Sean) #10

Wondering why I never received info or new theme announcement or the 50% off promo via email. Oh well… looks like a very nice theme.


(Nick Cates) #11

Oh no, Sean I sent out 2 different email announcements to existing customers for Aspen, can you contact me nick@nickcatesdesign.com, and I’ll take care of ya!


(Nick Cates) #12

Yep, Styles → Scroll Advisor → Show, and disable this option.


(Sean) #13

Thanks @nickcates for fast response and the discount. Class act.


(Ron Phillipchuk) #14

I have just purchased the theme and downloaded. Is there tutorials that come with it ? I unzipped but cannot find them
Please advise

Ron


(Rosalind Share) #15

I bought it immediately! Thanks Nic!

Ros


(Nick Cates) #16

Glad to help Ron, go https://nickcatesdesign.com → Aspen → Tutorials


(Nick Cates) #17

Thank you so much for the support!


(Ron Phillipchuk) #18

Mr Cates

I am aware that sometimes you tire of all the newbe questions and probably answered them a million times but I can promise you one thing… If you can put up with me during my apprentice stage with rapidweaver, this "Old Stubborn Canadian " will be a customer for “Life” and will promote and support your products every chance I get.

I have installed “Aspen” and confused about the message

“This stack is not currently installed. You need to reinstall it to use it.”


(Jonathan Spencer) #19

Did you install the aspen.stack as well as the theme? A restart of Rapidweaver is always recommended after installing any themes and stacks into Rapidweaver.


(Ron Phillipchuk) #20

jspencer2

      [Jonathan Spencer](https://forums.realmacsoftware.com/u/jspencer2)




    May 7

Did you install the aspen.stack as well as the theme? A restart of Rapidweaver is always recommended after installing any themes and stacks into Rapidweaver.


Visit Topic or reply to this email to respond.


In Reply To

keyboard

      [Ron Phillipchuk](https://forums.realmacsoftware.com/u/keyboard)




    May 7

Mr Cates I am aware that sometimes you tire of all the newbe questions and probably answered them a million times but I can promise you one thing… If you can put up with me during my apprentice stage with rapidweaver, this "Old Stubborn Canadian " will be a customer for “Life” and will promote and …


Visit Topic or reply to this email to respond.

To unsubscribe from these emails, click here.


(Nick Cates) #21

Ok, lol, Ron you got me. Looking at your RW error message, I’m not sure why installing Aspen would trigger that message. Maybe if you tried to install the Aspen.stack twice, that might happen. Either way, you’re fine to “Continue Installing”. Hope this answer helps.


(Josh Brown) #22

Love it! My favorite theme yet! www.overflowdfw.com


(Robert Levinson) #23

That’s it! Thank you!!


(Robert Levinson) #24

Thanks!


(system) #25

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.