Old mac OS users and Formloom - Please Test

Can folks using RW 8.9.1 and and mac OS 10.12 - 10.14 please test this build loads ok?

https://yabdab.s3.us-east-1.amazonaws.com/downloads/FormLoom.rapidweaverplugin.4.0.15_old.zip

If not, then let me know what the error looks like?

1 Like

HI, you may not remember me, I’m the guy who made the Paysnap template available last year.

I don’t have Formloom, but do run a 2010 iMac with the 10.12 OS for some old apps, that I can use to test things for you, if no one else comes forward.

@yabdab - I’m running 10.13.6 (until a new M1X comes out) with RW 8.9.1, Stacks 4.2.2, Formloom 4.0.15 (540) and get the following errors on the launch of my test project.

The first 2 are the errors, then the third screenshot shows the location of the plugin.

Fred

Formloom_error-1 Formloom_error-2

1 Like

Thanks. That is what I needed to know.

If I hear back from @Dan or @tpbradley then I can see about how to build for older mac OS versions.

1 Like

I too am now getting exactly the same errors as yourself.

Hello,
I’m running RapipWeaver 8.9.1 on Mac OS 10.11.6
When I install formloom I get the following noticeBildschirmfoto 2021-08-26 um 16.35.40

Same thing happened here.

Screen Shot 2021-08-26 at 16.51.23

The problem started a week ago with the addon installed on aug 17 (I can’t even remember I installed it, for I don’t use Formloom).
I tested again with the addon you provided in this tread with the known issue others have.

I run RW on High Sierra (OSX 10.13.6). iMac is a Mid 2010 27-inch.

Hope this info helps.

Hans

Thanks guys, still waiting to hear back from @Dan or @tpbradley :man_shrugging:

1 Like

Something new on this topic?

Please test this version if using an old version of Mac OS.

This build should work on 10.12 and higher.

https://yabdab.s3.us-east-1.amazonaws.com/beta/FormLoom.rapidweaverplugin.4.0.15_b543.zip

1 Like

A little bit off topic but I am trying my luck.

Was on Formloom 3 for long time. Bought FL 4 2 years ago, got problems. Went back to FL3.
Now I had to change to FL4 - and having problems again.

JSON parse error see screenshot

Bildschirmfoto 2021-09-21 um 19.37.06

Site is
https://www.familienstellen-nuernberg.de/Anmeldung/

Opened a ticket with Mike - tried to get him access to my provider which didn’t work because I could only give him a sftp access.
Strange thing - it is working with one provider: Ionos – but not with two other providers: Strato and HostEurope
PHP versions all checked, all are minimum 7.3 which is what is recommended by Mike.

Can anyone shed some light on this cause? I am really tired of going back and forth with providers and Mike - after the not working try to give him ftp access I heard no more from him.

Perhaps a coder who knows Formloom and json very well…

Sorry, but these issues cost me a lot of time while I am trying to put up a working solution for my client.

Thanks in advance for any hints,
Tom

Sorry for not coming back to you earlier. It’s working fine with 10.13.6.

1 Like

Hi YabDab,

Did not visit this forum since begin september. Installed the 4.0.15_b543 some minutes ago. I am on a MacPro3,1 under Macos HS 10.13.6 (dosdude).

The plugin installs with no problems en functions within RW 8.9.2 (20886)

greetings dirkV

1 Like

MacPro 2010 3.33 6-Core
MacOS 10.14.6
RW 8.9.3
FL4 1.0.4

This plugin (4.0.1.5_b543) worked for me!

1 Like