One project won't open, one won't publish, one is fine... What?


(Ben Balser) #1

I am trying to publish updates to sites since moving to a new computer. One project won’t open at all. One opens and publishes fine. The third when I go to publish, gives me this, and it never goes away or uploads the pages.

Same version of RW, the operating system, just a new computer. So why am I getting all of this malfunctioning? It’s almost as if RW is becoming so unstable I can’t use it. Any one have a clue? How do I get RW back on track?


(Ric) #2

Have you tried trashing your ftp details and entering them afresh?

I had to do this after ‘upgrading’ to High Sierra’ recently.


(Ben Balser) #3

You mean a prefs file somewhere, or delete and recreate inside the app’s Publishing settings?


(Ric) #4

Simply inside RW’s publishing settings.


(Ben Balser) #5

Nope, that doesn’t work. What next?


(Doug Bennett) #6

Have you tried reinstalling RW? Seems like your having a lot of problems that most of us don’t.
As for publishing problems might want to take a look here:
https://realmacsoftware.freshdesk.com/support/solutions/articles/36000001207-how-to-fix-ftp-publishing-issues


(Ben Balser) #7

This is a site that worked just fine for over a year, before he High Sierra update. Once I updated, it published ONCE just fine, then gave me this issue. May try reinstalling and see what happens.


(Ben Balser) #8

Nope, reinstalling didn’t work.


(Doug Bennett) #9

I haven’t upgraded yet.
If publishing is the only issue left, then have you tried to publish to a local folder?
Just trying to narrow down the problem area. If the local folder works than until you get publishing within RW going, you could use a separate FTP client.


(Aaron Marquez) #10

@benb can you send me your project file and support logs?

Go to RapidWeaver > Preferences > Publishing and make sure “upload logging” is enabled.

Now, go to View > Clear Support Logs, then try to publish again. Now that errors have been generated, go to View > Copy Support Logs and send those over in a text file.

Send those over to support@realmacsoftware.com

Hope to get this resolved for you ASAP :slight_smile:

@jabostick and @teefers scared me away from the blur :stuck_out_tongue:


Are we considering RW 7.5.5 "it"?
(Ben Balser) #11

Wow, great advice quickly! Thanks!

teeters; same problem when exporting to a folder.

Aaron; I see no option to Clear Support Logs. Oh, wait, I found it, under the Help menu. Email just sent.


(system) #12

This topic was automatically closed 6 days after the last reply. New replies are no longer allowed.