Publish google sheets via pluskit?


(Dominick Designs Websites & Tech Training Seminars LLC) #1

I was able to publish a google doc using the instructions here:

but when following the same instructions a google spreadsheet is not published when using the @gform syntax.

Thanks for your support.


(Isaiah Carew) #2

Make sure that you’re using the latest version (v4.0.2) and that you have gforms enabled.

If you’ve tried that and it’s still not working I think it’s probably something more complicated – probably best just to contact YourHead Support: http://yourhead.com/support

share a copy of your project on DropBox with the support folks (or your favorite sharing service) and we’ll be able to see exactly what you’re doing and give you a hand.

Isaiah


(Pedro Perdomo M.) #3

Hello Isaiah, if I understand well PlusKit 4.0.2 does not work in RW 6. Am I right?


(Isaiah Carew) #4

PlusKit 4 Requires RapidWeaver 7.

At this point I’d strongly urge anyone using plugins in RapidWeaver to migrate away from RapidWeaver 6. The API differences mean that new plugins written for RapidWeaver 7 will increasingly encounter problems and limitations going forward.

In 2018 all YourHead plugins will require RapidWeaver 7.