RapidCart plugin missing

(Peter Facey) #1

I’ve been using RapidWeaver 8 and RapidCart Pro with no problem since the update to RW 8. Suddenly today, when I open RapidWeaver, I get a message that the RapidCart Pro plugin is missing. The Store page does not load. I have tried re-downloading and installing RapidCart Pro, but that does not help.

I have no clue as to what the problem might be and would value any advice.

RapidCart Pro: Could not obtain Plug in principal class
(Frans van der Geest) #2

Same here, see message I get. I can no longer update my store!!!

(Peter Facey) #3

Roberto from help@4gnd.com has contacted me to say they know about the issue and are investigating.

I have used RCP with RW8 with no problem, so I do not know why this has arisen in the last day or so.

(Marek Paul) #4

I am seeing the Rapidcart thing as well with the current RC candidate.

(mike) #5

I have this problem as well!!!

Yesterday it was fine, and I did no SW updates and of sudden this happened.

I tried to re-install. and even tried on another computer and still not working.

(Roberto Tremonti) #6

The problem has been fixed.
Just download the update we have just released.

(David) #7

@rob Was that problem only on RW 8, or should RW 7 users also use this new version?

(Roberto Tremonti) #8

All versions affected.

(mike) #9

thank you!

(system) #10

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.