RW Preference to choose PHP installation

I really hate having to rely on Apple to update PHP to the latest version in an OS. Some of my products will start requiring PHP7.4. The sad part is that MacOS does not ship with PHP7.4 at all. I am praying that 10.16 will but I have my doubts.

It would be awesome if RW had a preference so that you could point it to a different PHP installation than the one that ships with MacOS.

@dan @tpbradley Pinging you since that seems to be the best ways to get a response.

So is this a good idea? Anyone else agree?

Yes, that would be good to have, especially for even older macOS versions still shipping with PHP 5.6.