Server Login denied for RW6 site


(Shaun Forward) #1

I am attempting to upload my first RW6 site (I know, way behind the game!). RW5 works fine and I’ve been trying for days now to resolve my Export to RW6 issues.
SO I decided to see if I am able to upload just a very simple single page RW6 site to my server. This is not an exported from RW5 site - it is pure RW6.

But I get the same ‘Couldn’t upload to you FTP server: Login denied’ error message.

Is this a common problem that has occurred to you guys? Is it a newbie rookie issue?? (My FTP is unlocked and the test connection works fine).
Thank you.


(Brad Halstead) #2

@shaunspirit

Have a look through the FAQ here and see if that resolves the issue for you.

Brad


(Shaun Forward) #3

HEY GUYS! I just tried uploading manually via FTP and found the RW6 files were already up there!!!??? so I visited the URL and there it was - how weird I’ve wasted a load of time trying to get over this hurdle and it was;t even a hurdle after all. Has anyone else experienced this, surely it can’t be right…


(Shaun Forward) #4

Thanks Turtle - I just looked and I’m all up to speed on that area. Cheers for your input.
Please see my new note - it WAS uploaded - have you experienced this?


(Brad Halstead) #5

@shaunspirit

To be completely honest, I have never used the publish feature, I always export and upload via Transmit that way I can remove old orphaned files at the same time.

Please send host details to support[at]realmacsoftware[dot]com with name of hosting company, host type (windows/unix), type of connection (ftp, sftp, etc), they are always interested in resolving ftp/hosting issues if none of the FAQ assisted.

There have been access denied posts in the forums but typically it is because the host hasn’t released the connection and your connection limit gets reached and denied. The resolution has been to contact host and reset connections.

HTH
Brad


(Shaun Forward) #6

Thanks Brad - I’ll defy let Realmac know the details so they can be resolved. Thanks for you help man.


(Brad Halstead) #7

Anytime @shaunspirit and welcome to the forums, I see you joined Dec 15, 2015. Lots of friendly and helpful folks around here.

The other question I forgot to ask is are you using private and public keys, that info should be included with your support email (not the actual keys in the first email but that you are using them).

Brad


(Shaun Forward) #8

You’ve got me there Brad - I have no idea what you mean about the keys???


(Brad Halstead) #9

@shaunspirit, no worries, it is apparent that you aren’t using them :wink: so all is good.

Brad


(Shaun Forward) #10

Great - Can you enlighten me Brad


(Brad Halstead) #11

@shaunspirit, discussion of subject is in this forum thread. Basically it is a form of authentication for the website.

Brad


(Shaun Forward) #12

Gotcha. Cheers Brad.


(Wondrous) #13

Decided yesterday to publish the website in the program itself. Added FTP, a couple of times, uploaded fine, then started to show an error, then another, and via FTP-client could not connect to the server. In RW 5 the same server was nothing like this, everything worked fine.
A link to the FAQ does not open because the page was removed.