Squash 3 won’t import

On Nov 8, Nick wrote this:
"Whenever I try to drop an image into the Squash window, I get a black exclamation mark in a triangle on a white background, and the image won’t import. I’ve tried photos, screen snapshots, and nothing imports.

I’m using Squash 3.0 (newest version.)

The app was working fine a few days ago, and today won’t work at all. Very puzzling!!"

Anyone see anything like this before?

(Squash 3 won't import)

I’ve just had exactly the same problem - his post corresponds word for word with what I am experiencing. In his case a reboot solved the problem. Unfortunately neither a reboot nor reinstalling Squash has helped. So now I’ve got a useless piece of software!! (I’m on Monteroy 12.0.1)

Hi there,

This isn’t an issue we’ve had many reports of. The fix seems to be re-installing Squash 3 into /Applications and restarting your Mac.

Can you try that and report back?

Thanks Aaron. Sorry for the delay in replying. It turned out my Mac needed the OS re-installing for reasons not connected with Squash - but that fixed the problem with Squash!

Glad to hear you got it sorted :tada:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.