Stack not enable


(memoria) #1

Why third stacks block is not enable? In this page http://www.trentinomese.it


(Gary Wann) #2

Not quite sure what the error is? Is something missing?


(memoria) #3

This is RW preview…


(Doug Bennett) #4

I don’t see what’s missing.
Could you be more specific?


(Gary Wann) #5

I think you mean the border around the section at the bottom of the page? Can you post a screenshot of the edit page with the settings for that element of the page?


(memoria) #6

Sorry. It seems a browser problem. Stack is ok…


(Gary Wann) #7

I see the problem in Safari, Firefox and Brave browsers, so it’s definitely a problem with the layout of the project page. As I don’t know what you are using, it’s difficult to suggest a solution.


(memoria) #8

Yes, now the (little) problem is that right sidw of the blue box is not displayed… (Fill Mode “Fill” or “Flexible”)


(Gary Wann) #9

Try Flexible 95%
Reduce as required.


(memoria) #10

Now It works. It seems that when you publish a new stack browser needs a laps of time before it starts to work…

I charged this page http://www.trentinomese.it/abbonamenti.html
RW preview is attached


(Doug Bennett) #11

You need to learn to clear your browsers cache. Many things can be stored by the browsers as to save page loading time.

As you make changes if they don’t appear after publishing, the first thing to try is to clear the browsers cache.


(memoria) #12

I tried with another PC. It’s still wrong.

Take note that RW previewing on Firefox is perfect!


(memoria) #13

Ok. I duplicated pages and now it works… Mistery!


(Isaiah Carew) #14

Browsers cache things they download, so if you look at them again, they don’t have to download all that content again – because normally pages aren’t changing.

When you do make changes to a page, you’ll need to wait a long time, or let the browser know that you would like it to download everything again completely. You do this by “clearing the cache” in the browser.

It’s a bit different in each browser, but if you Google for it, you’ll get good instructions: https://www.google.com/search?q=how+to+clear+browser+cache&oq=how+to+clear+browser+cache&aqs=chrome..69i57.7223j0j7&sourceid=chrome&ie=UTF-8


(system) #15

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.