Strange issue with project file - Off Canvas seems to be the problem? Solved!


(CaFra Arabians) #1

Sorry, i have no idea what happend to my project.

MacBook Pro
El Capitan 10.11.6
Rapid Weaver 6.4
Foundation newest

I am running a RW project (sorry in german): info.baschwa.net
The webpage looks fine.
When opening the project to make little corrections, the single pages only display a grey background instead of the content (not the first page, that still looks fine): http://www.baschwa.net/problem

Every page has the same construction: top-partial, body, bottom-partial.
And every page (but not the main one) is disturbed.
Interesting is: the divider under the top picture is part of the top-partial, but not displayed any more.

Top Partial:

Body/content:

Bottom Partial:

Any suggestions please? I really have no idea…


(CaFra Arabians) #2

Was trying to fix the problem this afternoon, but did not find a solution.
But:
When replacing the Off Canvas Menu by a Top Bar for example, the project file works well.
So to me it seems, that there is an issue with Off Canvas since the last update?


(Robert Ziebol 🖖🏼) #3

Can’t really help you with out more information. Something like this should REALLY be sent to the developer so we can help you out on strange issues like this. Send in a ticket to support(at)joeworkman(dot)net. If you can, include your saved RapidWeaver project file (zip or compress it first) and if it is over 1MB, you will need to host it somewhere and include a link.


(CaFra Arabians) #4

I sent an email :slight_smile:


(CaFra Arabians) #5

The problem is, that all the content has to be in the Main Content Area in the Off Canvas.
Just have to make some slight changes and it will work again!
Thanks to Joe Workman Support!