Theme Missing during upload. Result varies using different FTP software

Hello Everyone,

Can anyone give any advise on what’s wrong?

My test file – Using RW8 latest version, RW8 default free theme, Two stacks of text.

My host provider said it’s fine on his side.

The FTP software result varies, using with the same files on my side

Transmit - Display nothing

FileZilla - It just hangs half way during uploading

Cpanel - It uploads but missing a few files. I believe it’s the frame of my website theme missing.

I have power-cycled my desktop and router, clear my browser coach and cookies. Reinstalled a fresh copy of RW8, FileZilla.

The result is still the same.

Below is the screen capture using Cpanel to upload

It’s probably better to provide a URL to the page.

Who’s the hosting company?

If Transmit and FileZilla aren’t working, then something is wrong with the publishing settings.

Could you give us a screenshot of the settings you are using?

The screenshot you gave looks like not all files got copied.

I am not an expert on this but this method solved my problem.

  • Create an archive from my files and then upload this archive to my host space, therafter extract files from archive.

  • This proves that my router/firewall/ISP may be the reason.

  • Thus I on my VPN, uploading works, vice versa without VPN, uploading doesn’t work. Both using the same RW8 publish settings.

I just wonder if it could be my ISP/router/firewall blocking my upload.