"Whoops, looks like something went wrong" when adding a new addon

@ben: Getting the “Whoops” message when trying to add a new addon to the Community site today. If you need some specifics, let me know. Going about it the same as usual.

So I gave it another go, and got the Whoops message again. Then, like a stubborn idiot, I tried a third time. This time it told me that the addon on I was trying to add to the site was already taken. So, sure enough, even after two Whoopsies it got added after all. :shrug:

@ben any thoughts on this?

Sorry about the delay, I’ve been ill.

I’ll look in to & fix this today!

No problem, @ben. It is no rush. I hope you’re feeling better. Need more soup sent to you in the mail?

1 Like

Still interested if somebody send soup at all :stew:

Yes, send him chunky carrot soup in a paper bag.

Ping me privately if you want his address :slight_smile:

1 Like

I’m just going to leave this right here:
http://www.grandmaschickensoup.com

Please, no more soup. My mailbox is a complete mess (and the smell is disgusting).

1 Like

Anyone seeing this? “Whoops, looks like something went wrong.” @ http://rapidweavercommunity.com/my/company/addons Make sure you are logged in.

What’s strange is that after that my account reverts to someone else’s account not mine.
Tested with Safari and Chrome same results.

Video: http://d.pr/v/DNAO

CC: @ben

I confirm the same problem.
I can’t update my addons.

https://rapidweavercommunity.com/my/company/addons gives me “Whoops, looks like something went wrong.” error message.
Once I refresh, I’m redirected to https://rapidweavercommunity.com/my/company/apply logged with someone else’s account.

Had this happen yesterday as well.

It’s probably my fault :wink: Signed up for at plus account on the 25th – when I tried to login day after I got the same Whoops-error. During the login trying to reach addons I ended up on an Graziano account (dummy account?)

Filed an e-mail report with screen dumps.

Try chili soup instead. 6.000.000 shu will get you up and running in no time.
Just a drop – is enough.

I’ll look into and fix this ASAP

1 Like

I’m having this same error today, cannot edit any addon :sob:

1 Like

@ben Same thing, unable to login to my account (keep getting into someone else’s) or make changes.

1 Like

Any news on this?
We need to update our addons.
Thanks.

3 Likes

Yep. I also enter accounts of other developers instead of my own when visiting the community site now. Thus unable to do anything with my own add-ons.

1 Like

In the meantime, we can write fake reviews with others’ accounts. :imp:

@ben: Any chance we can have our subscriptions prorated for next month based on this downtime in which we can’t update our products?

3 Likes