Bugs In new Themes RW8


(Doug Bennett) #1

Don’t know if these are being worked on or are known about since there is no public error tracking in RapidWeaver.

Was looking at the new slide bars to set main content and sidebar widths Ran a quick test with the settings set at 8 for main and 4 for the sidebar. Tested a stacks page, Markdown page, Styled text page and a Blog page with each new theme.

Artful

  • sidebar/Main content Slides work fine on Stacks page
  • on Markdown, Styled text, and built-in blog pages they revert to 6/6 display no matter what they are set on.

Climate

  • all page types tested work OK.

Engineer

  • stack page Works Fine
  • on Markdown, Styled text, and built-in blog pages the sidebar displays under the main content.

Future

  • stack page Works Fine
  • on Markdown, Styled text, and built-in blog pages the sidebar displays under the main content.

Mountains

  • all page types tested work OK.

tag @dan @simon @Aaron


(Dan) #2

Yup, @ben will be able to help you with these issues, although some of them may be just the way the theme is designed…


(ben) #3

I can’t replicate this issue with any of our themes. Changing the sliders updates the content areas correctly.

Which version of RapidWeaver are you running? If you’re on the latest and still seeing this issue, please send me screenshots and/or videos and project files and I will look into it further.

Cheers,
Ben


(Doug Bennett) #4

Just sent an email with a link to the project file and a Video. As well as a link to a published test site.
I CC’ed @dan as I didn;t know if I hade your email address right. ben at realmacsoftware.com


(system) #5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.