Cmd+Q Greyed Out

Using RW 8.1.3

  1. Open Rapidweaver.
  2. See Splash Screen with Recent Projects.
  3. Decide to quit RW.
  4. Cannot do so. Quit option is greyed out.
  5. Have to force quite the program.
    07%20PM

Fixed in 8.1.4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.