Formloom 4 Grid Tip

If you upgrade to Formloom 4 you may notice that the new CSS Grid approach to laying out fields arranged in columns does not have any gaps by default. Whether you like this is a matter of taste but there are definitely times where you may want a gap, particularly with adjacent fields of a different type or size.

I haven’t seen way to adjust this in settings - if there is let me know! However it is easy using the following CSS in the Inspector > HTML > CSS: (this is in the documentation but you might miss the link)

.grid-container {
display: grid;
grid-column-gap: 30px;

and adjust the px number to suit.

Have to say this a a great upgrade - thanks to Mike at Yabdab for his work and ongoing support

Silly me - just found the grid settings in ‘Style’ settings. Oh well -look harder next time!!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.