How to disable Forward theme manual?


(David Freels) #1

While in the middle of a large project yesterday using the Forward theme, I was notified of an upgrade to the theme by way of an uninvited pop-up from the theme’s built-in manual. I couldn’t get rid of the manual so I upgraded the theme and had to then rebuild the project file, but the manual stays on and cannot be disabled.

There’s a semi instruction (I guess) that says “Forward - Edit Tools > Manual > Disable” but the closest thing I can find is an option to “Hide” the manual via Master Styles, which I’ve done but the manual still remains open.

It can’t be moved or closed and I cannot resume work on this project.

See the screenshot.

I’m using RW v6.4.

Surely someone else has figured out how to close this out? Thanks.


(Rob D) #2

Have you tried to re-start RW or OSX, or both? Sometimes it helps in cases like this…


(David Freels) #3

I restarted RW6 a couple of times, then restarted the Mac a couple of times as well, the second time included a permissions repair.

Taking a cue from pre-OSX days, when you’d take note of what happens to the system when adding an extension one-by-one, I then rebuilt the project stack-by-stack, and discovered the Forward manual popped up once I added in a Light Page stack.

I’ve found the Light Page stack to be invaluable, as is the Light Page developer–Nick Cates–who is also the developer of the Forward theme.

I then contacted Nick who quickly tracked down the problem and the very simple fix. There’s a tick box in the settings of Light Page where you can turn off or on a “manual” setting.

The screenshot Nick sent back is attached.

Bingo. Problem resolved.