Rapidweaver Version 7.5.5 (18814)


(Malcolm Milford-Scott) #1

I purchased Rapidweaver Version 7.5.5 (18814) and installed it OK no problems, did some mods to my site (www.calpac.info) and the publishing and save at the end of the session went OK, shut down Rapidweaver, still no problems. shut down the iMac as normal OK. 2 days later Started the iMac OK, opened up Rapidweaver Version 7.5.5 (18814) OK, did a small mod went to save and the dreaded colour ball showed up and after a few mins had to force quit the programme, tried several times with the same result, even tried to publish before I saved and the coloured ball showed up.

Any ideas - should I reinstall RapidweaverVersion 7.5.5 (18814)?

PS opened up Rapidweaver 6 did the small mod, it published and saved. thank goodness I did’nt dump this version.


(Terry Vosbein ) #2

I recently had RapidWeaver refuse to start and this is what worked for me:

Do a search on all files on your iMac (including hidden) for “rapidweaver”. Delete them all. Empty trash, reboot iMac. Reinstall RapidWeaver.

You will need to re-register RW, Stacks, and anything else that requires registering. So have those serial numbers handy. Most sites allow for serial number revival if you’ve lost yours.

It fixed my problem. It might work for you.

Terry V


(Malcolm Milford-Scott) #3

Thanks, I’ll give it whirl…


(Malcolm Milford-Scott) #4

Did as you sugessted worked OK back up and running, Many Thanks.


(system) #5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.