RapidWeaver7 freezes and won't publish


(John McGoldrick) #1

RW 7 freezes on publishing and I have to force quit to relaunch. Test button says everything ok

error says coudn’t upload to your ftp server. I have used other ftp program to test settings and settings are good

using mac OS Sierra
I have tried every thing on your help pages still doesn’t work

Any help Please

Many Thanks

John


(Dan) #2

Hi John,

Can you get in touch with Support (if you haven’t done so already), it’d be handy if you could send them your project along with your FTP details so we can test here and find out what’s going on.

Thanks
Dan


(John McGoldrick) #3

My host provider has already tested everything and everything is ok
RW support very slow in responding
I can connect to server using ftp programmes but RW7 can’t
Problem only started with up grade


(Dan) #4

Hi John,

Can you try turning the “Verify file transfers” off in the preferences and try publishing again.

Can you also email support with your RW file and FTP details.

Many Thanks
Dan


(John McGoldrick) #5

Thanks Dan the only person helping really appreciate it
Did what you said but same
then changed mode to passive now not freezing but didn’t publish some file now idle or couldn’t upload
I have managed to change most of site using cyberduck so host setting are correct

![1plus|690x291]
original problem

(/uploads/realmacsoftware/original/2X/d/d16578f685b9bdac1c4fa1703db817c997ebd46c.jpg)![p2|690x423]
after your advice

(/uploads/realmacsoftware/original/2X/6/68c9f4969d309f92b8d938688ae5bed3958eb016.jpg)


(Dan) #6

UPDATE: This issue has now been resolved, turns out the server path was incorrect and not a fault with RapidWeaver!