Sublime Editor Loads After I Publish


(Gary) #1

After I publish my site to my localhost for some reason my Sublime Editor loads with the index.php loaded.

I have no idea where to look to correct this.

Thanks


(Doobox Software) #2

@gehrenfeld You have Sublime set as your default HTML application. To change this if you wish :

Right click on any HTML file, and select “get info”.
In the window that appears, you will see a dropdown select box, showing the default application, in your case Sublime.
Change this to whatever application you like, and underneath, there is a button “change all”, click it.

Now it will open in the application you selected.

NOTE!!! : This now means though, if you double click any HTML file in finder it will now also open in that application. Maybe not what you want really. Fixes your issue, with a downside.


(Gary) #3

Not a good option, I use sublime to much to change it.
I will just have to deal with it.


(Elliot Jackson) #4

Hey @gehrenfeld,

You can change this in RW without changing it system wide:

Hope that helps,
—E


(Gary) #5

Thank you everything is okay now