That Chilling moment


(Nick Wilcox-Brown) #1

When you open up a cherished and carefully manicured blog, to find utter chaos…

I have no idea what has happened here, but the Armadillo blog is in pieces and the beautiful Gallery 3 image galleries have disappeared. All I’m left with are ugly, and hugely oversized chunks of pictures. All was looking lovely the last time I looked.

####In Shock

…I have hidden the blog and trying to work out that to do next.

http://www.nickwb.com/news/

Any thoughts appreciated (I have not even updated to RW 7.2;-)


(Keith Flanagan ) #2

Just viewed and all pictures seemed to be there for each blog entry.


(Barrie McDermid) #3

Seems fine here too. Maybe your browser needs a refresh?


(Mathew Mitchell) #4

Yes, I see what you mean re: images no longer being nicely setup and in galleries. But … it does seem like Armadillo is functioning the way it should. (Since I don’t know what it looked like before I may be wrong.) My guess is something has gone amiss with the Gallery 3 stack. Maybe due to some code you added. I’d email @instacks directly about this. My guess is there’s an easy fix, but he’ll be the one who can identify the issue and prescribe the web medicine for this best.


(Nick Wilcox-Brown) #5

Thanks for the feedback everyone. Images are there for me, but scaled up to 200% or more, so only sections are viewable.

Odd. I’ll run it past the expert, as suggested. Perhaps some developers should offer support contracts? @instacks?

Nick.


(Jannis from inStacks Software) #6
Uncaught TypeError: $(...).meanmenu is not a function
    at HTMLDocument.<anonymous> (?post_id=51&title=cold-cold-winter:143)
    at i (jquery-2.2.2.min.js?rwcache=502672814:2)
    at Object.fireWith [as resolveWith] (jquery-2.2.2.min.js?rwcache=502672814:2)
    at Function.ready (jquery-2.2.2.min.js?rwcache=502672814:2)
    at HTMLDocument.J (jquery-2.2.2.min.js?rwcache=502672814:2)

inside the freestack navigation menu…


(Nick Wilcox-Brown) #7

Thanks Jannis (and everyone else) for you kind input

Hmmm. A little confused here, still not sure what I did (nothing wrong with Gallery 3 or Armadillo).

I’ve restored from a backup and all is working, bar the latest post so I’ll rework that now. I guess its only an hour of trauma. The problems of doing too many different things I guess?

Now if anyone want to take a workshop to learn about Wildlife photography and Lightroom…I’m far better at that than web development :wink:

Nick.