Unable to Publish after 8.4.1 upgrade

I just upgraded to RW 8.4.1 using the built-in upgrade system. I have 3 sites, 2 of them work fine and one gives me an immediate “unable to Publish” message. All sites have been running for years.
The message is immediate and has 2 lines ChucksFood, Saving project…
Using Mojave 10.14.6 with basic RW stuff like Armadillo, FormLoom, sitemap plus, all of which are current, Testing FTP credentials works fine. method=FTP, connections=5, mode=extended passive, address https://chucksfood.com. Not sure what to try next.

Everyone assumes their Publishing Setup doesn’t change following updates.
Occasionally it does, so check that first.
Also, I’m using the beta 3.2.0b1 for sitemap plus which works for me.

I checked publishing set up. Seems good and the test feature works properly

Solved! Somehow the upgrade caused the them to no longer be properly associated with the site. I had to reconfigure my master theme and go through the site to fix the theme for each page. Now it works. Not sure what happened.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.