Custom Line height

I want to reduce the line height. With the ruler minimal change is 1% but this is way to much it seams if 1% is actually 10+% What am I doing wrong?
two images one with 100% and the other with 99% (similarity in case you increase to 101% it is at least 150%)


It seems there may be a bug in the text stack. The line-height is being set in EM unit not %. (@isaiah)

I don’t know what theme you are using.

You could try to add some custom CSS to adjust the line-height.

For the entire body try:

body {
	line-height: 99%;
}

If you want it to be only for certain text stacks then you could add a custom class name.
Example myspacing

Then add the CSS:

.myspacing {
	line-height: 99%;
}

The issue is found! Unfortunately the suggestions did not work.
I had changed the font-size in the “master stile” and it seams the line-height is not changed accordingly. So when you change the line-height afterward you should use 100% for the line-height (to get the line_height belonging to the new fontsize). So changing to 99% is 99% of the “new” line-Height and resulting in what I saw. Is this a bug of RW or is this work as designed?

Try BWD Paragraph Pro…there is a line height setting in the settings.