Desktop Nav Bar Missing Pages Markers Only on Mac Chrome

I have a curious situation involving my Mac Chrome browser and a site I have created. I’m very sure it is browser specific but still would love some advice. Here’s the rundown.

  • Website url:
  • Issue: I have created this site entirely in Rapidweaver and am using the Desktop Nav Bar stack for site navigation. Only in Chrome on my Mac do the nav pages in the bar disapper. They are present in Rapidweaver preview and in both Safari and Firefox. Never had the problem in Chrome until about a week ago.
  • Attempted Fixes: Deleted history and cookies, reset the Chrome browser all to no avail.
    Mac Chrome screen shot: You can also see how Chrome pushes the secondary drop down menu to the left whn it should be centered like on the Safari screen shot

    Mac Safari screen shot:

On your Contact page there’s some code in the head section that’s visible in the browser. Not sure if that’s what’s causing your issue. The code appears to be something to do with “Quantcast”.

Thanks. I’ll check into it now. That might be another issue though.

It probably is a different issue. However, I won’t have Chrome on any Mac, PC, Tablet, Smartphone or anything else I own so I can’t help you with that issue.

Most definitely a different issue. Cleaned up the code in both the Contact and Mailing List pages so that the offending code no longer displays and the issue persists.

That drop-down options menu (about, blog, contact etc.) is centred for me in both the desktop and mobile versions of Chrome. And all your page links at the top are working fine too. Screenshots attached.

Try an Incognito window (private browsing) to see if things display any better. Also try launching Chrome in ‘safe mode’ with all third party extensions and adblockers disabled.

Thanks for the help. Still a no go. At last it works for the rest of the world :slight_smile:

Try this:

1 Like

Thanks. Both a no go. Curiously, When I shrink the browser window it does invoke the Menu with the three lines beside so that’s working.