Navbar in blog pages missing - please help


(Reinhard Prior) #1

I have recently updated to RW 6.3.8 (previously RW 5.3).

After re-publishing my site, all blog pages have lost their navbars. I have seen that this problem has been discussed before, but I had the impression that no resolution has been found so far.

Is there currently a solution to this problem? I am using the old ribbon theme which otherwise works still perfectly (but as I understand, the problem is with Rapidweaver, because it was found also with other themes).

Thank you very much!


(Rob Beattie) #2

Can you post a link to the site so we can take a look?


(Reinhard Prior) #3

Many thanks for your fast reply!

Here is an example (one of many) of the missing navbar in blog sub-pages, several of my pages use blog pages, so it is throughout the site.

Just as an example:

Navbar is present on the main blog page:

http://neurologia.it/index.html

But is missing on the subpages:

http://www.neurologia.it/index_files/lemtrada_aubagio_tecfidera_sclerosi.html

I appreciate your help, thank you very much,

Reinhard


(Rob Beattie) #4

What happens if you switch to another theme - perhaps a more modern one - and then preview the blog pages. Is the menu visible on the other blog pages then?


(Reinhard Prior) #5

It does not depend on the theme, I have tried.


#6

This is indeed a Rapidweaver bug and doesn’t depend on the theme. I can confirm. It is a known bug for many months now. No other fix than returning to an older Rapidweaver version.


#7

If I remember right, it appeared with version 6.3.6. last November.


(Brian LaPan) #8

Please send in a support request to support@realmacsoftware.com?

Please include a list of all your addons/plugins and any other relevant information.


(Rob Beattie) #9

I didn’t know that. Useful and thanks. Is there a list of known bugs anywhere?


#10

I don’t know if there’s any public list… perhaps something for beta testers? There’s been threads on this forum about the nav bar disappearance, and Realmac has responded in at least one of them. I have understood it is something difficult to fix. They changed or added something, and as a result the blog page broke. I think there was a reference some time ago that it was fixed in the latest beta version. I don’t have it and I don’t know when the official release will come out. I have emailed about this to support, of course, many months ago.


#11

Ha, well, there’s https://forums.realmacsoftware.com/c/rapidweaver/bugs.


(Reinhard Prior) #12

Just as info for whom else has the same problem:

The support team gave me a beta version of 6.4 - where the problem is solved.

Many thanks to everybody!