Missing Polish characters in RW 7.1.1 [solved]


(Koles) #1

I was working on a project yesterday and all was fine. Today I wanted to continue my work but when I open the RW project file ALL my Polish characters like ś,ć, ń, ż, ł and others are missing. Instead some s*t appears. This was in RW 7.1. Now I updated to 7.1.1 and the issue remains. How am I supposed to continue my work? I guess even time machine backup will not help as 7.1 projects are not backwards compatible.
Yesterday all was fine, now I cannot work.
Please help. This is urgent.


Blog permalink, categories and Greek characters
(Dan) #2

Hi @koles,

Could you send us your project file so we can get it fixed for you. email support@realmacsoftware.com with a link to this thread.

Screenshots or how it looks now in 7.1.1 and how it’s supposed to look would also be helpful.

Thanks,
Dan


(Rob D) #3

Since I am using Polish characters in my website, I would be very much interested in how this issue was solved. Thanks,


(Koles) #4

It turnout that Google analytics code in site wide header section caused the issue. Moving Google analytics code to body solved it.


(Rob D) #5

Thanks a lot, Koleś.