No Link Stack not working?

On RapidWeaver 7 and using an Elixer Graphics Ruby template. I’m attempting to implement a “No Link” stack from Martha Web Design. I’ve tried every setting classic, advanced and advanced with custom selector with no luck.

Am I chasing may tail with this stack on this template? Or is it a user error?

Any help is very much appreciated.

I came at this stack the wrong way first time out as well. It works for me like this.

If you have a top level page called Services and two sub level pages called Design and Consultancy, just drag the NoLink stack out onto each of the sub pages (Design and Consultancy). No need to change any settings. It should just work - I’ve just tested it here with the same set up and theme as you.

Let us know if that works for you.


1 Like

Thank you for the reply. I have the stack on every page I don’t want “clickable” with the advanced setting selected. See pics attached. Still not working. I’m sure it’s something I’m doing or not doing???

The structure is

Products > Electronics > sub menu

With Products and Electronics as no links. There are sub menu for products and electronics.

No. Put them on the pages you DO want clickable but not on the parent page.


Wow, I’m an idiot. lol :roll_eyes:

Thank you! Just made the changes and it works on the main navigation menu (“Products”) but does not seem to work on the the child page (sub menu)?

As in the no link is great for the main Products link but sub for that is still clickable? will this only work on main menu items?

Is there a modifier for sub menus?

You’d have to talk to Marathia about that I’m afraid. There’s no way I can think of to do that out of the box as it were. But in the past I’ve always found him very responsive to requests so if it’s possible, you never know! :sunglasses:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.