Problem with Google Analytics, visible on website


(Murray Heasman) #1

I’ve added the two Google Analytics codes to:
http://www.knotiverse.com/
http://www.tailtengames.com/

The codes are visible at the top of each page. It looks like the codes are in the correct places in the HTML. I am scratching my head on this one. Can anyone help please?

Thanks,
Murray


(scott williams) #2

So, what is the problem? Are you saying you can see the code in the served page?, if so… I don’t see it.


(Murray Heasman) #3

There are black rows right at the top. Look carefully at the left and you will see the codes in a very dark colour.


(scott williams) #4

I see, that looks like rhe analytics ID, did you actually past the html code in? Or did you just paste in the site ID?


(Murray Heasman) #5

I just pasted the ID number into the configure box for tailtengames.
But for knotiverse I first did the same, got the same problem, but then copied the whole script code into the HTML view source in RW. I noticed that I didn’t get a dot next to the “modified” page. I looked back once I’d saved it and it had reverted to the simplified format.


(scott williams) #6

Are you putting the html code in the UI, under the spanner wrench there is a place for it. Sorry I’m on mobile right now can’t tell you exactly where it is, but it’s there. You can’t actually modify the code in view source.


(David) #7

@MurrayHeasman you have to paste the entire analytics code into settings > stats as @swilliam said.


(Murray Heasman) #8

Thank you both. That’s fixed knotiverse. I’ll do the other one now :slight_smile:


(Sylwia) #9

Hi guys Im just joining conversation about GA code. I am on RW 6.
I understand I place theGlobal Site Tag (gtag.js) ???
Is there only one place to ad the code or do I have to add it else where, please?

Many thanks


(Doug Bennett) #10

check this out:
https://rapidweavercommunity.com/tutorials/new-features-in-rapidweaver-7/adding-google-analytics6