Remove Extra Space


(Chet) #1

URL: www.chetjcollins.com

I’m using NCD’s Writer Theme w/ the RW Blog Plugin.

On the main blog page, I’ve opted for entries to be displayed in summary mode w/ the “Read More…” button. The reason I have the ellipsis is because otherwise the button has awkward space on the end. I tried some CSS, but wasn’t sure what to target.

Is there a way to shorten the tail end of the button?

Thanks!


(Rob Beattie) #2

Why not just do what Nick does in the demo and add three dots?

CONTINUE READING…


(Frank) #3

Hi Chet,

try the following CSS (paste it in the CSS tab in the Code settings or the page inspector):

.blog-entry .blog-entry-body .blog-read-more a {
    padding-right: 15px;
}

If it still doesn’t work, try adding an !important rule:

.blog-entry .blog-entry-body .blog-read-more a {
    padding-right: 15px !important;
}

Regards
Frank


(Chet) #4

That did it! I wasn’t declaring the full line. Thanks for the assist! :slight_smile:


(Chet) #5

Purely personal preference