Site Export Failed


(Anugyan) #1

Error: Couldn’t write the site logo to the export folder at
Anyone know what this means?
I can’t publish for some reason and Preview shows a white page with error message. But why?
Ive published umpteen times and suddenly this. I guess I must have done something but what ?
Any ideas…


Exception While Exporting
(Rob D) #2

Do you have your logo in ‘General’ settings? Do you have it in your ‘Resources’?

If you do, try to delete it from either/both places and then re-add it just to ‘General’ settings. That’s what I did when I had same problem and it helped.


(Anugyan) #3

Thanx Rovertek, it worked?


(Rob D) #4

I’m confused. Did you mean to put question mark or exclamation mark at the end of your previous reply? :grinning:


(Anugyan) #5

Question mark. I published and it worked (which deserves an exclamation) but the question mark is still inside me cos Im also confused as to why it happened in the first place.


(Rob D) #6

I’m glad it worked for you. RW surprises us sometimes with strange behaviors, but often, that is in response to our own erroneous actions that we are not aware of.


(SF) #7

Seems like a bug to me. @dan I got the same behaviour, when I edited a page that doesn’t have a logo on it, and it’s the only page being updated…