Stacks PDF-embed & ResponsiveLayout installed, reported as not installed


(Murray Eisenberg) #1

I just bought the PDF-embed and ResponsiveLayout stacks, to use with RW 8.1.4. For each, I double-clicked the .addons file to install, and in each case the installation was reported as Done.

Yet when I open the corresponding .rwsw demo file, allow RW to upgrade it to .rw8, and save it, I see in the layout view an error

com.joeworkman.stacks.pdf-embed

The stack is not currently installed. You need to reinstall it to use it

(and similarly for ResponsiveLayout).

But if I do try to reinstall, I get a message that it’s already installed, and even if I go ahead and allow a reinstall, still the layout page shows the same error.

What’s wrong, and how does one fix it?


(Doug Bennett) #2

You might try dragging the stack(s) on to the RW8 iconon the Dock to install.


(Murray Eisenberg) #3

No, that accomplishes nothing: when I drag the stack onto the Dock’s icon for the opened RW app, I get a pop-up saying it’s already installed! (And even if I go ahead anyway and install it again, same error as before on the layout.)

Also, for the ResponsiveLayout stack, when opening the (converted to rw8 format) demo site, I’m also getting an error that the Mark 1.2 Theme is missing. But I find no such theme anywhere.


(system) #4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.