TCMS(joe Workman) Blog problem

I am having problems in setting up a TCMS blog on a site that already has elements of TCMS installed and working. I have used the TCMS blog demo to copy four pages of blog into my site and all four have TCMSID (blog) that does not conflict with the other TCMS pages. I have checked through page names and they seem OK. The four demo pages, in preview, allow me to create blog entries that show up in the blog list and blog post pages. The same pages, when installed on my site, get a big red cross! I havenโ€™t gone beyond preview as the site is operational and I donโ€™t want to cause more chaos. I have updated the TCMS stacks and the key is valid. I am using RW currrent version on a iMac with High Sierra. I have just installed the debug stacks. What else should I do before going into the nearest monastry?
I would be grateful for suggestions!

There should be a page called something like Blog Post, this is what the individual blog posts will look like when someone clicks on one from the list of blogs. Have you previewed that page and submitted the URL that comes up in the lightbox when you preview?? That needs to be done for Blog to work properly.

yes, I have. Interestingly the cms-data reported an invalid API license again although this only affects the blog and not the rest - as a church site I put up next weeks services via tcms and that went ahead today without incident.

Do all CMS Core and Admin Core stacks have your license entered in the stack settings??

I thought they did until I rechecked! I found one of the original admin core stacks had no numbers entered! Thank you for the prompt. I would never have taken a second look otherwise. There is one page that has not been tested by the Rector and it sits rather like a silent watchman, unobserved until disturbed by illegal activity! Anyway, on filling in that license key the subsequent trial of the blog resulted in a green tick and an entry in the blog List. I can now go and have a good sleep!
best wishes and thanks

1 Like

Glad to hear we solved it! Have a great night sleep.

This topic was automatically closed 6 days after the last reply. New replies are no longer allowed.