What happened to weaver.space...?


(Michael M.) #1

When I try to open Joe’s site I get a white page or an 404 error…


(Robert Ziebol 🖖🏼) #2

It will be back sometime soon, Joe broke it :wink:


(Joe Workman) #3

Its back online now. There are a couple things that still have issues. But its functional again…


(Brandon Scott Corlett) #4

FYI you may need to clear your cache for it to come up again.


(Anugyan) #5

Hi Joe, just tried again this morning (europe) and I get 404 Not Found ?


(Jannis from inStacks Software) #6

Works fine for me from Germany.


(Jason Bostick) #7

In my case, it was that I was using a bookmark. Joe mentioned that pretty URLs are still not working. In my bookmark, I have weavers.space/dashboard and that returns an error. But if I take off the dashboard part, it gets me there. (When I look at my Dashboard URL, it’s currently a longer, ‘unpretty’ one so it doesn’t match my bookmark).

Maybe you’re having the same issue


(Joe Workman) #8

Everything is back to normal now. Thanks for all of the heads up.