Adjust or change background photo on home page


(Nancy Slepicka) #1

Regarding the website, www.bremersanctuary.org

After adding the Facebook logo to the home page sidebar, the background photo darkened so that it’s now difficult to read the overlaying text. How can I either lighten this photo or replace it?

This website was created by my late husband, and I don’t fully understand its internal structure.

Thank you,
Nancy


(Rob Beattie) #2

Sounds like something the theme’s author, @henkvrieselaar could be best placed to help with.

Rob


(Henk Vrieselaar) #3

Thanks Rob.
Hi Nancy @nancyslepicka , I think something went wrong with adding the FB logo.
When you remove the logo everything is OK?

Anyway, you can change the background color in the Theme Styles > Colours > Transparent Vertical Stroke.

Henk


(Nancy Slepicka) #4

Thanks for responding, Henk. I did remove the first FB logo, and the
background was still dark, then replaced it with a smaller FB logo –
problem remains.

Attached is screen shot of home page in edit mode. Where do I find the path
you recommend to change the background color?

​Nancy


(Henk Vrieselaar) #5
  1. Click on the blue i (info) button in the top right side of the RW screen.
    Now a new window shows up.
  2. Click on the tab “Styles”.
  3. Choose a color here:


(Nancy Slepicka) #6

I don’t have that choice, and suspect it’s because when I’m on the home
page and click on info, I get Page Inspector: Home (Styled Text) rather
than Photo Album, as in your screen shot. I don’t see a photo album in the
webpage menu.
fyi: it’s Rapidweaver 5.3.2

​This website was built by my late husband, who was learning on the fly,
and it may not be structured correctly.
Really appreciate your help, Henk.
Nancy


(Henk Vrieselaar) #7

With every page (Styled Text, Photo Album, etc) you can open the Page Inspector.

In your example you see the theme styles of Showslides. That’s another theme.
Click on the tab below “Page specific theme” (Default…) and choose Out of the Box

The screenshot is RW5.
I hope this helps .


(Henk Vrieselaar) #8

@nancyslepicka I’ve made a mistake, Nancy. I’m really sorry for this. I thought you’re using the Out of the Box theme, but it’s ShowSlides.
You can find the background color of the content here (Content/ExtraContent Background):

When it doesn’t work can you please send me your rw file to henkvrieselaar at gmail dot com