Aqualicious Theme Missing


(Ann Robertson) #1

I have three sites nearly identical in format, all based on Aqualicious. When I try to load one (http://gscookie.co), get an error message: “The (null) theme that this document uses is missing. If you open this project, RapidWeaver will apply the Offroad theme.”

First, I know Aqualicious is there, because the other two sites work fine.
Second, when I select “Apply Theme and Open,” nothing happens. The file does not open.

Everything was working fine until a few days ago; don’t think I changed anything.

Help please!!


(Rob D) #2

Hi, Ann, it works for me in Safari:

Aqualicious is a very old theme. I don’t think it is still included with RW, but I may be wrong. Try to switch to another theme (not one of “blank” themes) and see what happens.


(Ann Robertson) #3

Yes, the site looks fine. The problem is that I cannot open the RW file. There’s no way to update the site. Thanks for trying it out!


(Jan Fuellemann) #4

Hi, this usually happens when you store the rw-file on a server and work from there. If this is the case, check on your server if there are any recent backups. If so, copy it on your desktop. Perhaps on these backup-files the extension .rw is missing and you have to add it. Then try to open it.


(Ann Robertson) #5

I had the site stored on iCloud (along with another site that is working just fine), so I did both a limited (folder specific) restore and a full iCloud drive restore. Still getting the same error message.

Ann Robertson
Robertson Writing
www.robertsonwriting.com


briarpatchshop.com


(Jan Fuellemann) #6

First of all, make a local copy of the site that works on your computer to be on the safe side.

Then check if you have a time machine backup of the corrupt file. Restore this one on your local computer.

The one on the iCloud Drive seems to be corrupt, and this can happen any time you work with a project from a server IMHO. For better practice, only work local and save a zip-compressed file to iCloud Drive only for backup purposes.


(Ann Robertson) #7

I think the problem is identifying the corrupt file. I did restore the site file (Blue icon, file type = RapidWeaver project) from Time Machine, and it still doesn’t open.


(Jan Fuellemann) #8

Then I am out of suggestions. Please contact the Tealmac support. Sorry.


(Ann Robertson) #9

Thanks for all your help! :grinning:


(system) #10

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.