Aspen autoplay banner is not working (Resolved)

For some reason, when I try to utilize the autoplay banner in the Aspen theme, it does not work.

In the video tutorial, he shows that when he first imports the snippet, the banner goes black. Mine does not.

Then when I enter the snippet with the video title in the (), nothing happens. It always keeps the default picture of trees that is automatically there any time I create a new page.

Please help! I am getting quite frustrated. The small mp4 video is already in my resources and I have clicked to over ride the theme defaults. I am using Rapidweaver Version 8.8.3

Why is it not working?

Thank you so much!

1 Like

Hard to say what might be causing your problem.

Could you provide a screenshot of where you put the code snippet?

Also might be helpful to paste the snippet you used here. You will need to mark it as preformatted text </> or it won’t show up.

Thank you so much for trying to help solve this! Here is a screen shot. How do I post the code so that it shows up?

<video autoplay playsinline muted loop="true" width="1280" height="720"><source type="video/mp4" src="%resource(makutease.mp4)%"></video>

I don’t have Aspen, but it looks like you followed the instructions okay.

Since RealMac took over this theme from Nick, it might be something for one of them to have a look at. @realmac, @Aaron, @ben?

It might be because it can’t find the video. Could you send me the project and I can take a look?

Email it to: (and include a link to this thread so I know what it’s regarding).

Many Thanks

I see the video in the resources, which is confusing. I will send you the file now. Thank you so much!

Ok- the file is too big to send via email :anguished: how would you prefer I send it to you?

If you have iCloud Drive, you can put the file there and right click on it and select “Share”

If not, WeTransfer is a good option:

Ok thank you- just sent it to you via wetransfer. Please let me know if I sent it wrong :crossed_fingers:

@HeatherEve Thanks for sending over the project, it was a simple fix (thankfully).

You basically need to enable the “Slogan” feature in the site wide settings. Here’s how I got it working in your project…

Happy Weaving :slight_smile:

1 Like

Thank you so much! Have a beautiful day!