Can text be made larger when editing text stack text?


(Bruce Kieffer) #1

Is there some setting to increase the size of text while editing? Maybe a zoom setting? When I click into a text stack to edit, the text shrinks to a small default size. I’m not sure why that happens, but it does, and it’s hard for my old eyes to see.


(Mark Sealey) #2

Bruce,

With the text that you want to enlarge selected (click and drag) either Cmnd + or Format > Bigger.


(Bruce Kieffer) #3

Mark,
That does work, but it also changes the text size in Preview mode, and that doesn’t make any sense to me why that happens. Here shows what happens when I change the “Thrifty Cabinets are built to order with a 50% down payment. Orders can be placed by phone or by using the “Contact” page” text.

Before I command + the text in edit mode it looks like this:

After I command + the text in edit mode it looks like this:


(Mark Sealey) #4

Bruce,

I’m sorry if I misunderstood what you need.

When you repeatedly make the text bigger in Edit mode (presumably so that you can see it: I do sympathize… us oldies with our more ‘mature’ eyes!) using Cmnd Plus perhaps five times, it gets bigger in Edit mode too, Yes.

It’s a relative ‘bigger’, though, from its default starting point. So it’s possible that that default starting point in the theme which you’re using (and thus what you see in Preview) is smaller than the default starting point in Edit.

If you just want to make it bigger to read in edit temporarily, have you tried scroll zooming your entire screen?


(Bruce Kieffer) #5

Thanks @MarkSealey. Scroll Zooming with these options seems to be a good solution for my “old” eyes.