Chrome vs Safari...?

I was having a problem with publishing my site… I went to GoDaddy and they did a ck on my files and said all seem fine. Try publishing again. I did and still no site on Safari. They then sent me a link and suggested trying a different browser so I used their link on Chrome and it shows the site???

They suggested clearing the Safari history and restarting safari, still no site? I’m using RW/8.

What’s wrong? Here’s my site.

Just now… If I use the link GoDaddy gVE ME THE SITE IS ON Safari but I fi use the “Visit site” within Rapidweaver it note this…

http://www.youshouldabeenhereyesterday.com/

It opens fine on Safari and Firefox for me. Try clearing your cache. And try the link in a new private window.

1 Like

The “a” in “shoulda” is missing in the Safari error screenshot. In fact it’s a totally different url with “have” instead of “shoulda”.

2 Likes

Also, your site is not secure. A lot of ‘older’ http sites do not open in my Safari for they are considered as ‘not private’. Same message in Chrome.

I think your issue has to do with security.

Screen Shot 2021-09-11 at 08.22.02

Hans

Thank you. I missed that as did GoDaddy. Fixed.

1 Like

Thanks. I just
added protection.

Did that, Thanks.

1 Like

Thanks to you all… now fixed.