FormLoom 4 subject (no subject)

This has to be simple but it is eluding me.

How do I make the subject of the email message received say the same thing that the sender enters into the “subject” field?

It persistently comes up saying (No Subject) no matter what settings I adjust.

Not sure what you have tried.

I don’t have a test site setup with FormLoom 4 to check but I think you would go into the templates screen and in the eMail Subject you would just enter #subject# (or any field name you used).

1 Like

Thank you @teefers … that must be about the only thing I did not try, worked right off the hop! Much obliged! peg

2 Likes