FTP problems again! SOLVED! The culprit was my server!


(Emiliano Achaval) #1

I hope is my server, but I’m having problems again publishing…. Deja vu, all over again…
I have the latest version of RW, 7.3 When I click Publish, I get the dreaded message : Cant connect to the ftp server or something like close to that. I will try again tomorrow, I give up, been trying everything tonight… Is it just me?? March 17 2017


RW Publishing wasn't the culprit!
(NeilUK) #2

I’ve been publishing most of the day, as I do nearly every day on my sites and client sites.

I have NO publishing issues at all. In fact, I’ve never had a publishing problem with RapidWeaver to date,


(Emiliano Achaval) #3

I sent an email to my host provider. Since its the weekend, I dont think I will hear from them till monday… Still having problems. Cant connect to my FTP server… I’m enclosing a screen capture.


(Ann Doneen) #4

I have the very same problem. It’s awful because I did a gorgeous website for a political client involved in a big issue campaign in my city, and the opposition has their website up and running and I cannot publish. I called Network Solutions, the hosting company, and they are doing everything to help, but the FTP connection is good because they tested it there. They thought it might be with my hardware, so I called Charter Cable and they came out and gave me (free of charge) a brand new modem and brand new cable.
The first time I tried to publish with the new equipment, it did publish (thank heavens) so it now is up – however, the client is asking me to make very important changes and I cannot make them because I cannot republish. I tried going directly to Filezilla and dragging the files across, but when I do that, I check to see if the changes have published and they have not! I now am trying to publish to my desktop, but that does not seem to be working, either. I have tried every combination of host names given to me by the host, but they do not work. The error message I get (which I click on the blue dot with the “i” in it) sometimes says: “Couldn’t sign in to your FTP server.” And sometimes it says “Failure when receiving data from the peer.” Except Network Solutions says the problem is not on their end and I believe them. I am at my wit’s end. It is not Charter Communications (now Spectrum). They gave me all new equipment and the tech checked it out – came to the house. It DID publish ONCE with the tech here, and I did not change ANYTHING after he left (except I made a very few minor edits to the site – minor for me, but major for the client!). And it has NOT published since he left. I called Charter also and they say everything is working normally. I have published six good websites before using RW6 and RW5, but RW7 has given me these awful problems and it looks like I may lose the client as this is a real political battle here and they MUST HAVE A WEBSITE THAT IS RESPONSIVE. PLEASE PLEASE HELP ASAP!!! (No, it is NOT a commercial client – it is a volunteer job, but they are a client nontheless… they are a nonprofit and I’m donating my time to them. But it’s still urgent and very important.) P.S. I did try to download the upgrade to RW7 . . .Maybe that caused it. I cannot find the upgrade on my computer at this point. Was going to try to re-load it, or reload the original software. It is possible that the software might have been running when I downloaded the upgrade, but I don’t think it was (if it was, it might have been hidden under a Photoshop document or something.)
PULLING MY HAIR OUT!!! Please!!!


(Emiliano Achaval) #5

I believe my problem somehow its not RW, but my server. When RW has problems, I use Transmit FTP, but now, not even Transmit can connect… I have been using RW for a few years now, I love it, even with the minor hiccups , I just ride them like a storm, I always get back on track…