In Total CMS 1.5.4, The Blog List is gone

Lately I updated to Total CMS 1.5.4. The Content Stack “Blog List” is gone.
When I recognized this I took the very first TCMS and reinstalled it.
Blog List is back again.

Why have I done this? Because I bought the TCMS Course from Realmac and wanted to follow along.
I came as far as I saw that the Blog List-Stack is missing.
This is where I stuck now. I searched Joes DocPortal for the 1.5.4 update, but didn’t find anything.
I searched Youtube. There is a Video. But this refers to 1.4. Blog List is still in there.
I cannot find any help what to do.

When I use Blog Post, which is left in the Content Stacks from TCMS nothing happens…

Tips or hints are very appreciated

Thomas

I suppose your installation didn’t succeed completely. I have 1.5.4 and the Blog list stack is there. See image.

This is what I thought in the meantime. Every time I update via the built in Updater from RW8 it stucks.
I’ll ask Joe for getting the update via another download…

THANKs for the hint

Thomas

I tried a trick. I have a second, older MBP, which is running the same OS. I installed RW8, Stacks4 and TotalCMS 1.2.4, made a restart, just in case… then I fired RW8, checked for updates, TCMS 1.5.4 popped up, installed it, restart RW8, guess what - Blog List is there. On the old MBP
Now I thought be smart and export your Stacks via the Addons Panel. Done. Copy the Zip to a stick bla bla…
The Installation of TCMS causes the following (see pic). (newer MBP - the one I work with)

I’m a bit confused even if the Blog List Stack is installed where it should be… but the icon do not show up.
Do I have to muck Stacks? I don’t think so. So WTF is the problem. Is it that I have to do a complete new RW8 installation? This can’t be serious.

Is there anybody out there - who can help.

Thomas

Not sure if I understand what you’re saying.

Not sure if you fixed the problem or not.

I don’t have total CMS, but It sounds like it’s more a General stacks display issue you are coping with.

Have you tried finding the stacks with finder? Have you tried locating the stack(s) within the addons manager? Could you have the stacks disable in the addons manager? What’s the settings for displaying the stacks library look like?

This is what the pic shows. The Blog List Stack is located where it should. But it didn’t show in the Stacks Library

I updated TCMS to 1.5.4 and the Blog List Icon disappeared. So you cannot use it, but it’s essential to build a Blog Page

No

Just to be absolutely sure that you are looking at all the stacks and not a group, if you click on the ‘Stacks Library’ button and type blog list into the search bar, what do you see?

The only other thing to check I guess is that you haven’t set the stacks to save somewhere other than managed by RW?

And also right-click on a TCMS stack you can see and choose ‘Show in Finder’

Then click on the Content-List folder in finder and see what’s in there. This is what I see and the TotalBlogList.stack is there.

This is what I see, when I search for TCMS

This when I search for Blog

This when I search for Blog List ;-(

It’s weird. When I do "search in Finder, I see this
screenshot_228

See the pic

Thanks for following that up. I’m afraid that has me stumped, I have no idea what is going on here.

me neither. I’m totally helpless. I wrote Joe. Maybe he has a clue.
Otherwise I have to reinstall from zero. RW8 and all Stacks I have.
This will gonna be kind of a nightmare. Fits into Halloween…

What if you were to simply download Total CMS again and reinstall it? Delete the stack from Finder and put the new one in its place.

1 Like

Can I download it from Weaverspace as a Trial?

Thomas

The Rapidweaver Wizard. Joe, the one and only.
Why the hell dind’t I try this first. Why?
I appologize from my deepest heart.

The easiest way is mostly the best.
Thank you very much Joe, now Blog List is back.

Thomas…

Problem solved. It was as easy as Joe discribed. deleted TCMS in finder, reinstalled the latest version which I downloaded from Weaverspace as a trial…

Everything fine. Sorry for making such a trouble.

Thomas

1 Like

Well done, good news :slight_smile:

And so easy… thank you Gary for coming into this