Is RW 6.4 compatible with High Sierra?


(Matthew Culmore) #1

A project made in RW 6.4 opens fine in edit, but flashes and constantly reloads multi-picture pages? What version do I need for High Sierra and Mojave?


(Doug Bennett) #2

Version 7 is the oldest that fully supports High Sierra. From other posts here you can user RW6, but the preview doesn’t work. A workaround is to preview in the browser. RapidWeaver 8 just released yesterday, and the “upgrade” price I believe is the same from any prior version.


(Matthew Culmore) #3

I kind of got that feeling it was time to upgrade, so I will right now.

Thanks.


(system) #4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.