Made site secure, fonts don't load anymore

I just switched one of my websites to a secured site and none of the instances where I use FontStack by Stacks4Stacks will load the font anymore. This is the site:

On the main page, the “go wild” line should be in the font Bevan. I ran the site through whynopadlock and it says:

A file with an insecure url of “” was loaded via the javascript file: on line 2. The insecure URL may not be directly contained in the script file and may exist elsewhere.
You may need to contact your web hosting provider for assistance.

Perhaps this is why, because it’s not referring to the secure google font site? Not sure if there’s something I can do or if the developer needs to be contacted.

Ack. This thread can be deleted. I just discovered that Stacks wasn’t seeing the new version of the stack. I had version 1 - current version is 2.1 - manual download and install worked.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.