MultiLode Issue


(Simon Palmer) #1

@MultiThemes I’m having an issue with the latest version of your theme. Using an iphone the menu doesn’t work?

Please look at http://www.thehorsephysio.co.uk on an iphone or similar, and the menu isn’t working? It works fine when the screen space is larger (e.g. ipad, and desktop) when the “MENU” button doesnt have to be used. Iy also works fine on the RW simulator in preview?

Would really appreciate a response as this is killing me right now (its the wife’s website)…Yes, I’m sleeping with the client!


(Greg Schneck) #2

It works for me… you do realize you tap “Menu” to get the menu… (ie: it’s responsive so the menu collapses on smaller sreens.)


(Simon Palmer) #3

Hi Greg, Thanks for the reply. Yes, I know this. I’ve tried it on various machines and its working fine. However, on Safari on the ipad, or iphone, I get an unresponsive menu that doesn’t display! Video of Issue


(Menno) #4

I just tested it on an iPad air 2 in portrait mode. The MENU works fine.
Safari on IOS 10.3.1.
Or did you fix it in the meantime?


(Simon Palmer) #5

Not sure if I’ve fixed it, But its good to know you are all OK with viewing it…I need to examine what happened and if I can determine what it is, I’ll come back and let people know. Thank you both for looking.


(Menno) #6

Here’s the screenshot


(robertreinink) #7

Working fine on IPhone 7+ in any direction


(Michelangelo) #8

@SimonPalmer I’ll check the theme as soon as possible and I’ll let you know.
in a phone the menu works.
the resopinsive menu appear in small devices only, abailable through the “menu” button.
this is a standard responsive navigation in this theme, the drop menu is abailable only in tablet (landscape) and desktops.


(David) #9

Working fine on my iPad mini.